Not logged inThe UK C1 Forum
Forum Home Help Search Register Login OpenID
Up Topic C1 Information / Repairs - Faults & Fixes / Engine will not start/turn over
1 2 Previous Next  
- - By antb1874@gmail.com Date 18.07.20 11:25
Hi, My C1 200 drained its battery over the winter, I have recharged it but now it will not start or turn over.
I have videoed the noise it makes when it should be firing up.
Any ideas please on what I should be checking or what is broke.
Please bear in mind I am not mechanically minded.

https://www.youtube.com/watch?v=f-9Ul2h67Bk

Thank you
Parent - - By p.gill Date 18.07.20 15:23
Hi
It sounds like the solenoid fluttering, check the voltage is above 12.3/12.4, low voltage can make the solenoid to flutter, if you remove the r/h panel this will reveal the solenoid, you will be able to feel it vibrating if it is this the problem, if not feel the starter motor see if this vibrates, try this first
Paul
Parent - By antb1874@gmail.com Date 19.07.20 16:07
Thank you, I will try this, the C1 is stored away from home but I will check soon
Parent - - By antb1874@gmail.com Date 22.07.20 12:45
I have a new battery and will be going to the C1 soon.

Excuse my ineptitude, is the solenoid also called the 'relay' ?

If the scooter still refuses to start, just to get my facts right, if the solenoid/relay IS vibrating does that mean it is broke, or SHOULD it be vibrating ?

And again with the starter motor, SHOULD that vibrate ?

Thank you
Parent - - By HelmetHair Date 22.07.20 13:04
hi Ant
I have a new battery and will be going to the C1 soon.
Super! Ensure it is fully charged first, and that terminals on bike and battery are scraped clean.

Excuse my ineptitude, is the solenoid also called the 'relay' ?
Yes. Relays use small currents to control larger currents. The starter solenoid is exactly that.

If the scooter still refuses to start, just to get my facts right, if the solenoid/relay IS vibrating does that mean it is broke, or SHOULD it be vibrating ?
Solenoid should NOT vibrate. That's generally one of two things-
1-the battery is weak-powerful enough to energise the solenoid, but not to turn the engine (is usually this)
2-the solenoid is broken. (not a common fault)

Check for poor/rusty connections, both small and large terminals on the solenoid if it vibrates with the new charged battery.

And again with the starter motor, SHOULD that vibrate ?
Never.

Thank you
No problem.
:)
Parent - By antb1874@gmail.com Date 23.07.20 09:25
Brilliant, thank you
Parent - - By HelmetHair Date 19.07.20 08:15
Although you’ve recharged the battery, it may have died and not be holding any capacity.
Try jump startingbthe bike from a car using jumpmleads, or a portable battery pack.
If the bike starts, you have a dead battery.

C1’s like a good strong battery.

How old is yours? Tbh, new ones can die if drained as can old ones.
Parent - By antb1874@gmail.com Date 19.07.20 16:08
The C1 is a 51 plate, the battery looks quite new, I've only owned it a year and the battery doesn't look as old as the bike
Parent - - By antb1874@gmail.com Date 19.07.20 16:09
Can the battery be re-filled, or does it need a new battery (if that is the issue)
Parent - By HelmetHair Date 19.07.20 19:35
The battery is probably lead-acid (wet). You can top
Up to the correct level with distilled water. Don’t overfill. Don’t add acid!!
If its a AGM battery, you can’t add to it.
If it’s Li Ion you can’t touch it.

If you don’t know what this means, please be careful if going near the battery in case it is wet acid as it will give you third degree burns!
The battery will not be 19 years old. It may have a “recharge” date on it to tell how old it is.
Try jumping it with a decent battery. Then run it for 30
Minutes (driving)
Park up for an hour at home and see if it restarts.
New batteries are around £40. I’d recommend AGM.
- - By antb1874@gmail.com Date 20.07.20 14:27
Hi all, thank you for your continued help.

I have tried the simplest and easiest suggestion first, that was to remove the battery for 1/2 hour to see if it resets anything.
Whilst it was out I put the battery on a car charger.

Putting the battery back in it was still making the noise in the video, so that's option 1 off the list.

I do not own an ammeter so I am unable to check the battery voltage but I think we can agree that it's not helping things, I also connected the car battery charger with a jump start option, this changed the sound of the start procedure to more normal but the engine would not fire.

So I can guess that option 2, the battery has been too flat and is now not fit for purpose. So I will have to find a new battery, which may take a while to come.

I do NOT think this is the final answer, but if I go step by step I should get there (hopefully) I shall keep you informed when the battery arrives.

Thank you
Parent - - By HelmetHair Date 20.07.20 15:27
Hi
This is intended to help/educate!

>I have tried the simplest and easiest suggestion first, that was to remove the battery for 1/2 hour to see if it resets anything.


I don't see anyone suggesting this-and there is no way on the C1 that this would help.

>Whilst it was out I put the battery on a car charger.


wont have been long enough to make a big difference.

>I do not own an ammeter


(voltmeter)

>I also connected the car battery charger with a jump start option, this changed the sound of the start procedure to more normal but the engine would not fire.


Not sure what you mean. The vast majority of chargers (99%)do NOT have a jump start option though.
My advice is to connect the C1 battery (with clean terminals) to the car battery (with jump leads) and then try it. If the car engine is running, that's better.

Its still not certain that your battery is dead, but it is likely. However, if your charger DOES have a jump start option and this didn't get the bike started, then there is a problem with the bike.
The jump start option should be used with a battery in place, IIRC.

If you've already bought the battery, then you may as well leave everythign alone until it arrives. Charge it up before fitting, connect it up and see how you get on-clean all the connections first.
Parent - - By antb1874@gmail.com Date 20.07.20 15:53
The 'leave it for a bit' was off the C1 page on facebook to be fair.

I agree that 1/2 hour may not be long enough, but my car charger is designed to cope up to lorries, as my car is 4.6 litre so needs a good kick.

As it is a 'proper' car charger it has a jump start option up to 150 amps https://www.ringautomotive.com/en/product/RCBT27

Battery is on its way £38 and I don't think it will fix the overall issue, but it is another stage completed.
Parent - By HelmetHair Date 20.07.20 21:34 Edited 21.07.20 08:19
Good stuff.
Yes-the leave it for a bit will have made no difference at all to your problem. In fact, I know if no C1 issue that this would fix.
The c1 battery is only small. It can’t take a fast charge-if you had. 20 amp charger (edit: and charged the battery at 20 amps)it would boil the c1 battery! Max charge rate is something like 4amps...happy to be corrected on that but it’s not high.
If the jump start option delivers up to 150 amps and your bike didn’t turn over, there is something else wrong.
Connections, Earth leads, solenoid or starter.

It will be simple, but may take some methodical work to find it.
Parent - - By rockstedy Date 26.07.20 09:05
Try to connect directly + battery terminal with starter motor terminal ( on left hand side of engine ) while ignition ON+ rear brake applied+start button pressed. It did start bike for me when had same symptoms ( not starting bike with good battery and clicking relay ) but few weeks later starter motor died so it may be early signs of its end.
Parent - By antb1874@gmail.com Date 26.07.20 11:18
Thank you, that 'may' be a bit above my mechanical skills but I will bare it in mind
- - By antb1874@gmail.com Date 25.07.20 12:26
When we say 'right' side panel,  are we talking uk drivers side?  I've removed the right side panel and I cannot see the relay or the start motor.  Told you I wasn't mechanical minded
Attachment: 20200725_132859.jpg (186k)
Parent - - By HelmetHair Date 26.07.20 07:33 Edited 26.07.20 07:55
It’s the longer panel behind that one. But I would not bother touching it untIL you’ve tried the new battery.

I’ve circled the approximate location of the solenoid for future reference.

And a shot of the engine with the starter motor area circled.
Parent - - By p.gill Date 26.07.20 09:14
Hi
A small contribution to this problem, check the engine earth cable for tightness, it located at the rear of the starter motor, it’s one of the M6 fasteners holding the motor, I remember it came loose on one of my bikes and caused a few issues!
Paul
Parent - By antb1874@gmail.com Date 26.07.20 11:12
Thank you
Parent - - By antb1874@gmail.com Date 26.07.20 11:11 Edited 26.07.20 11:13
Ha ha, how dumb am I.
I will address that next time I am there.
With the new battery i makes a more 'usual' sound that it used to when it started. But it does not actually fire up.
Parent - - By HelmetHair Date 01.08.20 13:05
Any progress?
Parent - - By antb1874@gmail.com Date 01.08.20 15:17
I managed to get the battery out, the luggage department removed, The seat back out, the padding under the seat, and eventually got the correct side panel off.
Hell knows if I will ever get it back together again.

I then ran out of hands. As I could not pull the clutch AND use the starter button AND feel what the relay was doing.

So I need to wait for an extra pair of hands. I will report back then :-)
Parent - By rockstedy Date 01.08.20 21:23
Elastic band may help.
- - By antb1874@gmail.com Date 03.08.20 14:36
Ok, I have had a mate come down with an ammeter or voltmeter or whatever they are called.
There is 12.55 v going TO the relay, but we can find nothing coming FROM the relay.

Does this mean the relay is buggered ?

How much are they? any suggestions on where to purchase ?

Thank you
Parent - By HelmetHair Date 03.08.20 19:53 Edited 03.08.20 22:03
Yes, probably.
Try hitting it-quite hard “raps” with the handle of a screwdriver-or a small hammer-while pressing starter.
Parent - By variobob Date 03.08.20 20:01 Edited 03.08.20 20:06
There might just be a lot of corrosion at the main* contacts of the relay. This sometimes causes a 'non shall pass' situation in which the black knight is the corrosion and you yourself are King Arthur. Instead of cutting of arms or legs and causing all other sorts of flesh wounds, you just have to unscrew the 10 sized nuts (watch carefully in which order the tiny nuts and rings are mounted) and clean the contact surfaces thoroughly. STEP ONE though, should be: disconnecting the battery.

Cheers,

Bob

*Main contacs is what I call the ones to which the thicker wires are attached to. As you will see, there are also two thinner lines going to the relay. These are the ones that give the signal to get to bigger current flowing through the relay. Each time you push the starter button these smaller lines build a circuit. If that happens the relay itself gets into action letting pass the current to run the starter motor. The reason why this relay is present is that the big current would destroy the lines and probably the button of the 'smaller circuit'. I try to explain it as it was complete abracadabra to me when I first encountered a similar problem.
Parent - By HelmetHair Date 04.08.20 08:00
https://www.ebay.co.uk/itm/Starter-Relay-BMW-61312346566-Bmw/143662801515?fits=UKM_Make%3ABMW%7CUKM_Model%3AC1&epid=20023905709&hash=item2172f8626b%3Ag%3A558AAOSwgOFfF0p3&LH_ItemCondition=4

https://www.ebay.co.uk/itm/Solenoid-BMW-C1-125-0191/303390583697?hash=item46a37ceb91:g:e5sAAOSwwBtcpk1o

Search "bmw c1 starter relay" or "bmw c1 solenoid"

Try shorting out those two big terminals with a hefty screwdriver and the ignition on, handbrake applied. You are effectively doing what the relay should do
you may get quite a large spark, and this is at your risk-do not short it out on the chassis!
- By antb1874@gmail.com Date 04.08.20 14:59
Thank you both, I did give it a few taps, but not whilst turning it over, I will try that next time I go round.
I will give it a clean as well.
Thank you for the links for the items as well.

Be in touch soon
- - By antb1874@gmail.com Date 07.08.20 14:14 Edited 07.08.20 14:59
I've been down and took the connections off the relay,  gave them a scrub even though they didn't look too bad.  Put it back together and it still won't start. 

Before I order a new relay/solenoid this is how she sounds at the moment.

https://youtu.be/vB4n-YpbZ64

Any last ideas as I 'think' the starter motor is working.

.
Parent - - By HelmetHair Date 07.08.20 17:07 Edited 07.08.20 17:12
Well yes. Starter is working fine.
But I can’t hear the petrol pump energizing.
1-Is the cut out switch set to run?
2-did you reconnect the Hall sensor when refitting the wires?EDIT. ignore this. Sorry. Wrong bike!
3-can you hear the pump energizing? If you have then ignition lights on, then flick the cut off from off to run, it should energise.
4-you could remove the air temp sensor from the air box under the seat, squirt starter fluid in and see if that helps. But if hall sensor is dead, then both fuel and spark are disabled.

Where are you based? This is frustrating as I’m sure it’s a simple fix.
Parent - - By antb1874@gmail.com Date 08.08.20 12:18
1) The red button ? yes, thats ON
2) ha ha
3) Will check this next visit.
4) I'll scour the manaual for this one, can I ask what the "hall" sensor is ?

Redditch, Worcestershire.

Are we thinking that I can leave the relay alone, or does that still need replacing ?

Thank you
Parent - By HelmetHair Date 08.08.20 12:42
Hall Sensor is for another time. If you haven’t disturbed the wiring it probably isn’t that.

Your relay is fine. Starter Turing like a good ‘un

Try getting in touch with V2k on here. He’s near you and has spanners!
(Nearer than me)

Easy start is next step but my concern is tbe fuel pump not energizing.
- - By aware Date 07.08.20 15:41
1. jump start with car battery
2. are you sure injector cables aren't connected to air box sensor? they have the same plug
Parent - - By antb1874@gmail.com Date 08.08.20 12:11
1) Tried at the start to no avail
2) Nothing has been connected or removed since it stopped working, so whatever the setup when it worked was still the same when it stopped

Thank you
Parent - By rockstedy Date 08.08.20 16:30
If everything looks ok and bike not starting please check condition of rubber hose connecting fuel pump with fuel line inside tank. It may designate and leak petrol not giving sufficient fuel pressure to start engine. I’ve learned it hard way stripping whole bike include engine searching for fault which was so simple.
- By aware Date 09.08.20 08:58
next I would check if fuel pump is working. every second turn of the ignition you should hear a "hiss" sound.
do you hear it?
- - By antb1874@gmail.com Date 09.08.20 11:14
I have turned the ignition over with my ear near the fuel pump and I cannot hear any sound or energising at all.

Whilst I was there I had not read the note about the hoses,  I do know there are no leaks,  there is fuel in the tank,  and no smell of petrol anywhere so maybe the pipes are OK,  but i will feel next time.

PS unsure of any relevance,  but when trying to start their is 'air' coming from the exhaust so I think compression is OK
Parent - - By aware Date 09.08.20 11:32
Probably broken fuel pump.
Happens to c1's that stay unused for long periods.
Not difficult to remove and also test.
You may shoot a video where you turn on/off ignition 5-6 times in quiet place and share with us.
Has happened to one of mine. I replaced with one costing 13 euros from aliexpress. Be careful to not buy others that may be stronger in liters/hour; it will stutter and also may lead to dreadful leakages and/or fire.
Parent - - By antb1874@gmail.com Date 09.08.20 16:40 Edited 09.08.20 16:56
Is the fuel pump on the 200 different to a 125 ?

Thank you, sounds like I am getting messy.
Will advise in a few days
Parent - - By HelmetHair Date 09.08.20 17:31
It’s the same
Removal of fuel pump is easy, replacement can be a pain. Check it’s working before removing it!

Fuse. Hmm. Should be referenced in the fuse box itself behind the seat.
Parent - - By antb1874@gmail.com Date 09.08.20 18:19
My fuse box cover lists the ampage/voltage or whatever, but not what they relate to
Parent - By HelmetHair Date 09.08.20 19:11
Check all the fuses, or wait for someone else to give you a list of what they do-I don’t have one I’m afraid.
Parent - - By Clunkfish Date 10.08.20 10:52
They are numbered 1 to 10, from the bottom upwards (for some reason). According to the service booklet:

1 = instrument cluster, brake light: 4 amps
2 = parking light, tail light: 4 amps
3 = horn: 15 amps
4 = BMW engine management system: 15 amps
5 = not used
6 = not used
7 = wiper and washer system: 15 amps
8 = accessories: 4 amps
9 = ABS: 4 amps
10 = not used
Parent - By antb1874@gmail.com Date 10.08.20 15:02
Thank you, so does that mean the Fuel pump does not have a fuse ?
Parent - By HelmetHair Date 10.08.20 14:19
Parent - - By HelmetHair Date 09.08.20 12:03
Check cutoff switch. Red. Flick it on/off/on etc. give it a work out to clean the contacts internally.

Move the key in the ignition. Circle it round. Again, to clean the contacts internally

Check fuse for fuel pump.

Connect 12v directly to pump to Ensure it is working.

Try turning over with easy start squirted in through air temp sensor hole.

When there is NO FUEL anywhere near, remove spark plug lead from plug, attach another plug in to it. Turn engine over. Is there a spark?

If no spark and no fuel pump, most likely culprit is hall sensor.
Parent - - By antb1874@gmail.com Date 09.08.20 16:41 Edited 09.08.20 16:58
Thank you, sounds like I am getting messy.
Will advise in a few days

Which fuse is for the fuel pump ? Please
Parent - - By variobob Date 10.08.20 20:47
Before you start stripping the whole bike, could you please take a very good look at the battery connection as well? Are + and - thoroughly tightened? If so, take them both off and have a good look at the contact surface. The rapid response of your solenoid is something I never encountered in 11 years of daily C1 maintenance. Therefor I searched on the web to find similar symptoms with other vehicles (so my question is more or less based upon borrowed wisdom, but if it helps: why not?! )

Good luck!

Bob
Parent - - By antb1874@gmail.com Date 11.08.20 15:03
Thank you, battery was replaced, and current is strong thank you
Up Topic C1 Information / Repairs - Faults & Fixes / Engine will not start/turn over
1 2 Previous Next  

Powered by mwForum 2.29.3 © 1999-2013 Markus Wichitill