Not logged inThe UK C1 Forum
Forum Home Help Search Register Login OpenID
Up Topic C1 Information / Repairs - Faults & Fixes / Steering pivot pin
- - By aware Date 23.03.20 19:27
Due to Covid-19 and long boredom at home I decided to check if the little slack on the steering handlebar.
My findings:
1. The slack is not scary yet. It needs some good force to feel a slack of 1 cm sideways and 0,5 cm back and forth. Not exact measures, just how I feel them.
2. As I understand the 6002-RS2 are very tight in the plate.
3. What worried my very much was the fact that the pivot pin if screwed not fully and without the plate (eg halfway), it has some slack and this would not be happening as I understand from a M14x1.75 high quality construction. When I tighten fully the screw (without the plate again), then it is very tight.

As a result, I put the spacer and plate and 80Nm torque but again the handlebar has the same slack.
It seems that if the thread inside the frame is worn, it will be very hard to helicoil it again.

Any ideas please?

Thank you!
Parent - - By aware Date 18.08.20 13:46
So an update here not so good one.
The screw stud - pivot pin is loose inside the housing.
I can see it jogging at all sides and there is no possibility to tighten it more than 14 Nm.
So now only option helicoil.
I ordered this and fingers crossed.
https://www.ebay.com/itm/Metal-M14X1-25-Spark-Plug-Helicoil-Thread-Reamer-Tap-Repair-Kit-with-4-Inserts-/254178881259
Parent - - By aware Date 28.08.20 18:04
I tried the helicoil solution but it can't handle the forces.
I would like to put a nut under but there is no access. Any ideas please?
Parent - - By aware Date 10.09.20 10:36
Update:
Some knowledgable mechanic applied a proper helicoil in a proper way and now it's now fixed.
However, a new problem has arised: The front wheel wobbles especially when braking.
I swapped the front wheel and it hasn't fixed.
Maybe I did something wrong in the way I inserted the forks into the tubes.
Mystery...
Parent - - By aware Date 11.09.20 19:29
Update: the wheel is roatating perfectly fine so I understand that maybe the helicoil has some kind of elasticity and this leads to the wobble feeling I get through the steering handlebar.
Parent - By aware Date 12.09.20 13:28
Today I removed upper bridge with fork tubes.
I discovered something very weird.
There is a problem to deeply insert the left chrome tube into the lower fork.
In detail: Chrome tube gets inserted almost halfway and then can't get any deeper. Turning and pressing it allows it to go fully deep but then there is no bounce back from oil pressure. It's almost 100% stuck! I tried with other chrome tube (second one - I have disassembled them from upper bridge) and the SAME problem happens.
So something is really wrong with lower left fork. I found inside a broken spring from the seal (I removed with magnetic stick).
Even after removing the broken spring, the problem is the SAME.
Later, I decided to remove all oil to check visually if something looks different from the right one (that is normal).
I didn't notice anything looking bent or broken inside. Tomorrow I will try to looke deeper with some borescope.
Mysteries everywhere.

Thank you
Up Topic C1 Information / Repairs - Faults & Fixes / Steering pivot pin

Powered by mwForum 2.29.3 © 1999-2013 Markus Wichitill