The UK C1 Forum - Not logged in
Forum Home Help Search Register Login OpenID
Previous Next Up Topic C1 Information / Repairs - Faults & Fixes / Help!!
- By p.gill Date 12.07.19 19:03 Edited 12.07.19 19:13
Hi C1ers
This problem has got me foxed!!
The main items not working are the headlight & indicators, also the hazards, interior light & the heating pack.
This is on the 500 miler I’ve just bought,
What is working is the horn, wiper motor & washer, brake lights, both left/right switches & the dash lights up correctly, and the fuses are live.
Being stood for 19 years I’ve checked all the earths, removed each plug & relay inspected for corrosion, and inspected for mice nibbling the loom!
Comparing my other bike I know where there should be power, but can’t figure out why I’m missing it on the other!
I’m sure it’s one fault that will cure all!
Unfortunately the wiring diagrams on the forum I find difficult to follow.
Paul
Parent By aware Date 12.07.19 19:46
Check the "positive" cable that attaches on the starter. Partial worn, this cable has the symptoms you mention.
Keep us posted pls.
Parent - By leonm Date 13.07.19 08:15
just to be quite clear, which items work properly but the indicator lights do not work, and vice versa?
Parent - By p.gill Date 13.07.19 10:04
Hi Leon
The horn, wiper motor, washer motor, dash board, starter solenoid( engine is out), brake lights from both brake levers all work.
Getting the headlight and indicators to work I’m sure will cure the other minor items not working such as the heating and interior light.
Give me a wiring diagram like the one for my Morris 1000 any day over these modern ones!
If you can offer some help it’s greatly received!
Paul
Parent - By leonm Date 13.07.19 15:16
hi paul
the engine has a main earthing point at the starter foot. bolt the three brown wires together and then to a good frame earth point and see what happens.
       once mastered, i find the modern wiring dwg. method easier to follow (commonly used on tv and other electronic devices).
  have you ever looked at an austin 7 wiring diagram?

Attachment: Diagram-I.pdf (43.4k)
Attachment: Diagram-II.pdf (45.0k)
Attachment: Diagram-III.pdf (40.3k)
Attachment: Diagram-IV.pdf (43.8k)
Attachment: Diagram-V.pdf (41.8k)
Attachment: Diagram-VI.pdf (43.6k)
Attachment: Diagram-VII.pdf (41.7k)
Attachment: Diagram-VIII.pdf (42.4k)
Parent - By p.gill Date 13.07.19 15:50
Hi Leon
These diagrams are the best I’ve seen nice and clear, will try to follow them!
Will check what you have suggested.
Parent - By p.gill Date 13.07.19 16:57 Edited 13.07.19 17:56
Hi
Just concentrating on the headlight, the switch and left hand combination switch are fed from a load relay K9102, do you know where this is, have exchanged all relays in fuse box one by one.
Found it! Using the colours it’s the bottom black relay! The green/blue (lighting circuit) at the back of the relay is on with the ignition on my red bike but not on the other, so am looking for position X9134, helpfully called a plug connection.
Checking the resistance to earth of the black wire, on my good bike is 0 ohms, on the bad bike is 14 ohms, placing a wire between the back of the relay to the chassis and the lights and indicators now work, just need to find where this black wire goes to! It goes to the starter relay!
Paul
Parent By p.gill Date 13.07.19 18:12
Solved it!!!
I had disconnected the starter motor cable at the starter relay, connected it back up and now everything is working, the resistance of the black wire to earth is now 2 ohms, can’t quite work out the resistance has lowered by the starter cable being connected and how much trouble it’s caused.
Am presently feeling quite chuffed and am now sipping some Penderyn whisky!!!
Paul
Parent - By aware Date 13.07.19 18:13
I thought the bottom black relay had to do with ignition.
Parent - By p.gill Date 13.07.19 18:17
Yes your right, as you turn the ignition key, so this energies the relay supplying power around the bike.
Paul
Parent By patc50 Date 14.07.19 08:55
Go steady with that Penderyn, strong stuff! Glad all sorted.
Previous Next Up Topic C1 Information / Repairs - Faults & Fixes / Help!!

Powered by mwForum 2.16.1 © 1999-2008 Markus Wichitill