The UK C1 Forum - Not logged in
Forum Home Help Search Register Login OpenID
Previous Next Up Topic C1 Information / Repairs - Faults & Fixes / Blown Fuse - Help!
- By tomlem Date 14.05.19 21:56
Hi all,

I have been having an issue with the bike recently. The C1 starts fine and will drive for a bit but then suddenly cut out and won't start again. This is due to the BMW Engine Management fuse blowing (15A and is the 4th one up from the bottom). I replace the fuse and it is able to drive a bit further but cuts out again with the BMS fuse having blown again. After changing some relays around and fiddling with some wires coming out of the generator/on that side of the engine I was able to get the bike home and ride it without any problems for about a week. However, today the bike broke down again and BMS fuse blew was to blame once more. I was wondering if any you you on the forum had a similar experience of this happening and could point me in the direction of what is causing the fuse to blow? I am assuming that something is shorting somewhere? Looking at the wiring diagram the fuse goes to a BMS relay above (which is the 3rd from the bottom) but I don't know where it goes thereafter.

Any help would be much appreciated!
Parent - By aware Date 17.05.19 15:10
This will be a hard nut to crack.
I think the fuse is for BMS and diagnostic socket too.
Parent - By leonm Date 17.05.19 16:50
i agree, and would suggest you do a swopout with a known healthy ecu as the first elimination test
Parent By aware Date 17.05.19 17:50
Very rarely but painfully enough the problem can be the fuse box or relay box.
Actually you can measure voltage drop at as many points as possible.
I think anything more than 0.3A in voltage drop is suspicious.
Parent - By Kyryon Date 23.08.19 17:03
Hello, i have exactly the same issue, have you find the source of fuse blown please?
Parent - By leonm Date 24.08.19 16:12
hi kyryon, give full details to enable members to assist.
1.  firstly, identify the fuse that blows (refer to key reference in lid).
2.  a possibility is a chafed or broken wire causing an intermittent short, usually to chassis (earth).  check wires under the seat especially the fuel injector.
3.  temporarily unplug the Oxygen sensor to eliminate the unit.
Parent - By Kyryon Date 17.09.19 09:03
Hi leonm and thanks for your reply,

- the fuse that blows is the fourth from the bottom of the fuse box (BMS fuse)
- i have check every wire and all are ok
- i try the oxygen but have the same issu ( i have to plug a resistance of 4k7 if not the engine dont take turn)

I can add it s only when i go more than 1/2 throttle that the fuse blown if i stay less than 1/2 throttle (approximatly of course) the fuse dont blown
Parent - By leonm Date 17.09.19 10:37
it could be that your rectifier/voltage control box is faulty.
connect dc voltmeter to your battery terminals. you should read about 12.5V. start motor, at idle you should read about13 to 13.5V.  increase motor speed, reading should be constant at about 14.2V.   switch meter to AC volts and repeat tests. you should read no more than about 0.5V
Parent By aware Date 17.09.19 12:59
...encyclopedia of C1's electrics!
aka leonm!
Previous Next Up Topic C1 Information / Repairs - Faults & Fixes / Blown Fuse - Help!

Powered by mwForum 2.16.1 © 1999-2008 Markus Wichitill